Joomlabamboo template and extension documentation


This is the changelog for the core Zen Grid Framework package. All Zen Grid Framework compatible templates require the core Zen Grid framework to be installed in addition to the template.

To install a new version of the framework simply install via the Joomla installer.