Joomlabamboo template and extension documentation

For all Joomla 3+ templates built using the Zen Grid Framework v4 (any theme after October 2014) please refer to the Zen Grid Framework v4 documentation.

The Zen Grid Framework will only work if you are running php5 + on your server. If you are using a version of php that is below php5 you will receive an error as per the screenshot below.


Often changing your server to use php is a simple tweak to your .htaccess file but it's best to consult your host for the best way to go about doing this on your specific server.